PDA

View Full Version : mustang



OldSpice
22-10-13, 04:36 PM
hi guys, not been on for a while,well my minx sold before the nats, wanted something i did'nt have to repair every five minutes, organised to view a motor at nasc nats, well it came home with me, full history from when purchased in the usa, low mileage, rust free in excellent condition.
a lot of people won't like it but i love it.

ford mustang 1993 lx 2.3 injection.

http://media401.dropshots.com/photos/1101204/20130826/174505.jpg

http://media400.dropshots.com/photos/1101204/20130826/174528.jpg

http://media402.dropshots.com/photos/1101204/20130826/174455.jpg

http://media400.dropshots.com/photos/1101204/20130826/174543.jpg

http://media401.dropshots.com/photos/1101204/20130826/174601.jpg

http://media402.dropshots.com/photos/1101204/20130826/174536.jpg

original dealers sticker.
http://media400.dropshots.com/photos/1101204/20130826/174549.jpg

http://media400.dropshots.com/photos/1101204/20130826/174432.jpg

thumping power plant!!!!!
http://media402.dropshots.com/photos/1101204/20130826/174440.jpg

http://media402.dropshots.com/photos/1101204/20130826/174353.jpg

OldSpice
22-10-13, 04:37 PM
http://media402.dropshots.com/photos/1101204/20130826/174728.jpg

http://media400.dropshots.com/photos/1101204/20130826/174621.jpg

http://media401.dropshots.com/photos/1101204/20130826/174646.jpg

http://media402.dropshots.com/photos/1101204/20130826/174803.jpg

http://media402.dropshots.com/photos/1101204/20130826/174833.jpg

MOPAR
22-10-13, 06:35 PM
Looks a good honest motor low milage & lots of history, certainly beats a mundane eurobox runabout like mine!

Well done...

OldSpice
23-10-13, 04:43 PM
thank you:tup:

Plumpcars
23-10-13, 04:59 PM
That looks very clean and straight.:tup:

OldSpice
24-10-13, 08:29 AM
cheers steve.

Chucks41
24-10-13, 10:45 AM
Who cares what anyone else thinks, you love it, so do I, very clean, enjoy driving it's what it's all about.

:tup:Ian

OldSpice
24-10-13, 05:38 PM
thank you ian,
in for mot next week, no reason why it should fail.

OldSpice
28-10-13, 05:03 PM
hopefully i've cured two problems on the fox today, after checking an double checking, i've replaced the battery. and cured the starter dragging on after you've released the key and engine was running, the main battery cable was on wrong side of starter solinoid/relay on inner fender. it now starts on the button with no horrible noises once started. apparently wires on wrong side is a common error. main starter cable goes on same side as main battery feed, leaving just the ground/earth wire on other side.

just in time for mot tomorrow

OldSpice
28-10-13, 07:39 PM
heres a pic before i changed wires.

http://media500.dropshots.com/photos/1101204/20130930/173700.jpg


the black thicker wire with red heatshrink on the left should be on the terminal onright with the red thick wire with black heatshrink

hope you can understand my jibberish.